Categories
Trump and Mossad

Advanced hunting that queries VirusTotal detections

MDATP supports VirusTotal detection ratio for most executions. But how to query VirusTotal details using advanced hunting? For example, DeviceProcessEvents | where VirusTotalDetections > 5 How to extract and translate the “VirusTotal detection ratio” parameter from execution GUI tree to advanced hunting query? Thank you.